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SUMMARY 

 

This paper addresses bone tissue formation describing its structure and the cells 

that are in its origin. Bone formation, resorption and remodeling processes are discussed 

and briefly explained.  

A summary revision about the different methods to study bone tissue was made 

and different methods’ advantages and disadvantages were presented. 

The main objective of this work was to critically examine the protocol used for 

histomorphometric analysis with BioQuant software in our investigation group and to 

propose a new and optimized one in order to improve results quality, reduce analysis 

time and standardize protocols for bone regeneration studies. 

A secondary objective of this paper was to review every step from specimen 

collection to slide analysis using histomorphometry. The protocols used in our 

investigation group for slide preparation were presented. Bone histomorphometry was 

also extensively discussed throughout the paper. 
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INTRODUCTION 

 

Bone tissue is a highly mineralized multifunctional tissue with important 

mechanical support and protection functions. It is also involved in mineral homeostasis, 

hematopoiesis and endocrine functions. Due to its high mineral content, this tissue is 

extremely resilient but its organic portion also allows a certain degree of flexibility and 

elasticity improving its behavior under mechanical forces. [1-4] 

Osseous matrix represents the largest mineral ions reservoir, particularly calcium 

and phosphorus, of the human body, thus having an important and active role in calcium 

blood levels and, therefore, in tissue fluids. Structural and metabolic functions, when in 

normal conditions, are in a dynamic equilibrium. When this equilibrium is disturbed 

metabolic function is always favored over structural function. [4, 5] 

One of bone tisue’s most notable features is its ability to renew itself when 

harmed. Bone tissue is a highly dynamic tissue, which can grow, remodel or model itself 

throughout life. This ability leaves structural marks, which can be an unique source of 

information.[2, 4] 

Bone tissue formation, modeling and remodeling are due to the activity of specific 

cells constituting the osteoblastic lineage, responsible for tissue formation, and 

osteoclastic lineage, responsible for tissue resorption. Their activity is under regulation 

from a variety of different factors, both local and systemic.[1, 6-9] 

In order to keep the balance between those different cells and to preserve the 

dynamic equilibrium between functions, it is necessary that every aspect of bone 

formation and resorption are synchronously controlled. Molecular control relies on 

cytokines from the RANKL/RANK/OPG pathway.[1, 6-10] 

Bone tissue cell populations have different presentations and designations, 

based on their morphology, activity and localization. Those cells can be grouped in two 

different cell lineages: osteoclastic lineage, related to bone resorption, and osteoblastic 

lineage, responsible for bone tissue formation. [1, 10-12] 

 

Osteoblastic lineage cells  

Cells from osteoblastic lineage derive from pluripotent undifferentiated 

mesenchymal cells from bone marrow and periosteum. This occurs due to local 

messengers, mechanical stimuli and blood supply conditionants. Blood supply can 

control differentiation whether in osteoblast, when tissues are abundantly supplied, or 

condroblasts, when low oxygen tension exists.[1, 4, 7, 8] 
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There are four sub-populations to osteoblastic lineage: pre-osteoblasts, 

osteoblasts, bone lining cells and osteocytes.[1] 

Pre-osteoblasts are considered osteoblasts precursor cells yet presenting 

themselves as an intermediary stage in osteoblasts differentiation. They are usually 

found as elongated cells nearby bone formation sites.[5] Osteoblasts differentiation is 

controlled by growth factors such as bone morphogenetic proteins (BMP’s) and tumor 

growth factor beta (TGF-β), which activate specific bone formation genes.[11] Pre-

osteoblast also express determined proto-oncogenes (8c-myc, c-fos, c-jun) actively 

involved in young osteoblastic cell proliferation and differentiation.[11, 13] 

When osteoblasts reach bone surface they become mature. At that point, they 

are highly polarized cuboid shaped cells with a palisade arrangement controlling ions 

flux in and out of bone tissue. Gap cells are formed between these cells with vital 

importance in molecule movement and therefore in the communication.[1, 7] 

Mature osteoblasts do not present cell division potential but are still metabolically 

very active. Due to its protein synthesis and production activities osteoclasts present 

highly developed Golgi apparatus and rugous endoplasmic reticulum and numerous 

mitochondria.[9] Osteoblasts synthetize a large number of proteins among which are type 

I collagen and non-collagenic proteins such as osteopontin, osteocalcin and osseous 

sialoprotein.[5, 9, 14] 

Osteoblasts activity is responsible for matrix synthesis and mineralization and for 

angiogenesis. Osteoblasts products are also of great importance in osteoclasts 

differentiation and activity. Actual evidence suggests that osteoblasts cells are 

responsible for bone resorption regulation.[5-7, 14] 

When secretion ends, osteoblasts can transform in lining cells, osteocytes or 

disappear from the formation site, probably through an apoptotic mechanism.[15, 16] 

Bone lining cells form a continuous cell layer, which covers most of the calcified 

portion along the endosteous surface. These cells have little activity and, therefore, are 

considered inactive.[4] 

When fully surrounded by calcified bone matrix, trapped osteoblasts differentiate 

into osteocytes.[15, 16] 

Osteocytes are highly branched cells located inside osseous lacunae, 

communicating among themselves and with superficial cells through a wide net of canals 

called canaliculi. Those osteocyte branches form gap junctions becoming similar to a 

spider web, the “spider’s web of bone”. Osteocytes are likely to orchestrate focal 

modeling and remodeling by detecting strain so that bone can be added by modeling 
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and removed by remodeling. Osteocytes are capable of bone matrix resorption through 

a process known as osteocytic osteolysis.[1, 12, 16] 

Seeman even says, “in the cellular symphony of bone remodeling the osteocytes 

are one of the most important members of the orchestra, if not the first violinist or 

conductor”.[17] 

 

Osteoclastic lineage cells  

Osteoclasts were discovered in 1873 and provoked great interest due to their 

unique ultra-structural characteristics. One of their most curious features is the presence 

of a “ruffled border”, a complex structure of interfolding finger-like projection of the 

plasma and cytoplasmic membranes adjacent to the bone surface.[10, 18] 

Tonna, in 1960, hypothesized that osteoclasts arose from osteoblasts fusion and 

could dissociate again into osteogenic precursors cells. Later, in 1974, Rasmussen 

proposed that osteoclasts dissociation resulted in osteoblasts and osteocytes. Nijweide 

findings, in 1986, strongly suggested that osteoclast derived from the hematopoietic stem 

cell, and therefore, had a different lineage than osteoblasts.[10][19] 

Osteoclasts play a key role in bone remodeling by removing the osseous matrix, 

allowing new tissue formation or maintenance of normal serum calcium levels. These 

cells can be observed by the endosteous surface, in the haversian canals, or, 

occasionally, by the periosteum surface of tissue regions about to be resorpted.[7, 18] 

The osteoblastic lineage is composed of circulating monocytes, bone marrow 

monocytes, pre-osteoclasts and osteoclasts. Osteoclastogenesis is controlled by 

monocytes colony stimulating factor (M-CSF) which is produced by osteoblasts and bone 

marrow cells. M-CSF also plays an important role in pre-osteoclasts survival and 

proliferation.[10, 20, 21] 

Osteoclasts most important functional features are: their close adhesion to bone 

matrix and the creation of the sealing zone that contains bone resorption to a specific 

site, the acidification of that zone leading to mineral dissolution and the proteolythic 

enzymes secretion.[10] Osteoclasts adhesion is intermediated by integrins, which 

specifically bond to certain matrix proteins such as trombospondin, osteopontin and 

sialoprotein.[7, 18, 22] 

A known osteoclasts marker is tartaric resistant acid phosphatase (TRAP) which 

will be addressed further ahead in this paper.[23] 
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It is not yet known what occurs when osteoclasts complete their activity. Their 

mobile nature cannot be overlooked but some papers also suggest that they can go 

through an apoptotic process.[15] 

 

Normal bone anatomy 

Primary bone is de novo formed bone and can be differentiated under the 

microscope in three types of bone: primary lamellar bone, plexiform bone and primary 

osteons. They are morphologically distinct with different mechanical and physiological 

properties according to their function. Primary bone, by definition, has to be deposited 

directly onto a substrate, without resorption of previously formed bone.[1, 2, 4] 

Primary lamellar bone is the principal type formed on the periosteal surface. It 

has few vascular channels and it is quite dense being, therefore, very strong.[1, 2, 4] 

Plexiform bone is typically found in rapid growth animals and not very common in 

humans. It is a combination of non-lamellar and lamellar bone. It has more vascular 

supply than primary lamellar bone but retains some of its physical properties.[1, 2, 4] 

Secondary bone is the product of bone deposition in a place where previously 

formed bone has been through a resorptive process. Its deposition is far more complex 

than primary bone deposition as it requires a coordinated series of processes to replace 

the already existing bone. The result of this process is called secondary osteon, or 

Haversian system.[1, 2, 4] 

Interstitial bone is the remaining of either primary or secondary bone and fills the 

gap between adjacent secondary osteon. Because it has not undergone remodeling 

processes, it is an older tissue and therefore more susceptible to accumulation of micro 

cracks.[1, 2, 4] 

 

Macroscopical level 

At a macroscopical level, bone tissue can be divided into dense cortical bone and 

in more porous cancellous bone. These types of bone are also distinguished by its 

location and function. The human skeleton is composed of about 80% cortical bone and 

20% cancellous bone. Cancellous bone is dense and solid whereas trabecular bone is 

composed of a honeycomb-like network of trabecular plates and rods. Both trabecular 

and cancellous bone are composed of osteons.[5] 

Cortical osteons are denominated Haversian systems, which form a branching 

network within the cortical bone. Haversian system’s wall are arranged concentrically 

around individual vascular channels (concentric lamellae). Cortical bone is usually more 
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static than cancellous bone. Aging leads to thinner and more porous cortical bone. Bone 

formation, on the periosteal side, usually exceeds bone resorption leading to increased 

diameter with age. On the other side, as bone resorption outweighs bone formation on 

the endosteal surface, bone marrow space tends to expand with age.[2, 5, 13] 

Cancellous bone osteons are called packets and are semilunar shaped. Cortical 

and cancellous bone are normally formed in a lamellar pattern with collagen being laid 

down in altering orientation, which provides a microscopic characteristic aspect under 

polarized light. Due to this architecture, lamellar bone is extremely tough.[2-4, 21] 

Woven bone on the other hand has no collagen organization and is weaker than 

lamellar bone. Woven bone is normally produced during primary bone formation or as a 

repair tissue, being usually, but not always, deposited de novo, without any previous 

hard tissue or cartilaginous model.[2-4, 21] 

There is a fibrous connective tissue sheet covering bone tissue called 

periosteum, which is tightly attached to bone via Sharpey’s fibers. The inner surface of 

bone is also covered by a membranous structure called endosteum.[2-4, 21] 

 

Bone tissue dynamics 

Bone is a highly dynamic plastic structure that undergoes constant remodeling 

throughout life in order to maintain its metabolic and mechanical properties adapted to 

the different stimuli it is exposed to. Bone remodeling stands as one of the most important 

physiology principles to withstand mechanical solicitation.[2, 4, 22] 

This complex process cannot be summed to osteoblasts and osteoclasts 

interactions to promote bone resorption or formation. It is in fact the result of a complex 

process influenced by mechanical forces, systemic hormone levels, cytokines, 

prostaglandins and local growth factors. The latter ones, synthesized mostly by bone 

cells, are gradually release as remodeling progresses.[6, 9, 15] 

The specific and restrict bone remodeling location must be accounted for. Local 

bone remodeling is independent of any other remodeling event in nearby areas. This 

leads to the acceptance that bone remodeling is mainly under regulation from local 

factors.[6, 9, 15] 
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Bone remodeling 

Bone alterations occur in well-defined areas under the action of a specific set of 

cells denominated “basic multicellular unit” (BMU) constituting a functional response. [24] 

In 1892, Wolf stated that, in terms of bone tissue, “form follows function”. Bone 

geometric distribution and form is determined by functional stress and magnitude.[25] 

Bone remodeling, in simple terms, is the process by which bone tissue is 

eliminated and replaced by new tissue without mass alteration. Therefore, remodeling 

processes comprise an encompassed series of events, activation – resorption - reversion 

– formation, by which inactive bone surface is converted into active remodeling surface.[6, 

26] 

Activation involves bone surface reckoning, its preparation for remodeling as well 

as osteoclasts precursor’s cells recruiting. In the bone surface that will undergo 

remodeling it is verified that lining cells draw back so that enzymatic digestion can 

expose mineralized matrix and osteoclasts perform their functions.[7, 9] 

Resorption stage is characterized by the formation of cutting cones, small surface 

bone cavities (about 200 μm deep), due to osteoclasts action. That will be the 

approximate size of the future Haversian system. Cancellous bone’s howship lacunae 

will be smaller in size (about 50 μm deep). Resorption is faster than formation as it can 

take up to three months to form the same amount of bone resorpted in three weeks. [2, 4] 

This stage is characterized by the appearance of mononuclear cells with similar 

characteristics to macrophages and pre-osteoblasts responsible for the apparition of a 

collagen poor line, which demarks the boundary between old bone and new one. 

Reversion lines are indelible marks, which characterize bone tissue. They represent 

bone tissue’s dynamic past.[2, 4] 

At last, bone resorption cavities will be filled with new bone and more osteoblast 

lineage cells appear. Osteoblasts proliferation and differentiation is due to the release of 

osseous matrix’s factor during resorptive stage. Among those factors are TGF-β, IGF, 

BMPs, PDGF e FGF.[6, 7] 

This stage consists in the formation of a osteoid matrix and posterior 

mineralization resulting in a filling cone with new bone tissue.[2, 4] 
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Bone tissue study 

In the 1950s, with the development of plastic embedding for microscopic analysis 

for undemineralized bone, the understanding of bone physiology evolved. Before this 

point, it was only possible to study demineralized samples.[27] Since then we have 

advanced in understanding bone biology, from scarcely appreciating that there are cells 

in bone, to now seeing a wonderful complex of intercellular communication, involving not 

only the cells of bone but also those of the hematopoietic and immune systems, and 

control systems far beyond the early simple ideas of hormone regulation.[10] 

In 1960, Frost’s publication introduced the dynamic bone study with the use of 

tetracycline.[28, 29] That allowed for a better understanding of the bone tissue dynamic 

nature in the 1980s various publications about histomorphometry denoted concern with 

the standardization of techniques and data publication.[27] In 1983, Parfitt published a 

report, which remains a reference in this area.[27] Bone histomorphometry is the 

assessment of cellular and structural variables trough histological sections observation.[4] 

Other methods have also boosted bone knowledge. The discovery that different 

stains could identify different cells, by Bradbeer in 1992, and certain apoptotic cells, 

Weinstein and Verborg in 2000, were of great importance.[30, 31] 

The appearance of scanning electron microscopy allowed further examination of 

three-dimensional study.[32, 33] On the other hand back scattered electron 

photomicrographs and radiodensitometry are the only methods that show the differential 

mineralization stages and allow determination of bone ages.[33] 

One fundamental way to study bone is through imaging. Bone imaging issued 

clinically to assess bone fractures or to diagnose and classify bone pathologies. It can 

also be used to determine intervention efficacy and metabolic activity.[33] 

Several options exist for bone imaging. Radiography is the standard for assessing 

bone morphology and its alteration whether due to external mechanical factors or 

systemic diseases.[34, 35] 

Dual-energy X-ray absorptiometry (DXA) can differentiate bone tissue from soft 

tissue and is the gold standard to measure bone mineral content (BMC). It is an important 

tool for osteopenia or osteoporosis diagnosis. It allows integrated view of remodeling 

effects but cannot predict bone microstructure or differentiate between increased 

formation and decreased resorption.[32, 33] 

Computed tomography (CT) is a powerful tool to assess bone morphological 

features. With CT, it is possible to estimate volumetric bone density (vBMD). CT 

drawback is related to higher radiation exposure.[32, 33, 36, 37] 
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Magnetic resonance imaging (MRI) is an emerging modality in noninvasive bone 

study. It does not involve radiation exposure and can be used to study bone 

microarchitecture.[32] 

Ultrassound has limited applications in this area. It can indirectly assess bone 

mass but can only do so for bone heels and fingers.[4] 

Radionuclide imaging represents a powerful tool as it can also provide 

information into tissue level activity.[2] 

Bone histologic study is of vital importance to understand tissue-level 

mechanisms of bone physiology and to provide detailed information about bone tissue 

constitution.[4] 

Histomorphometry on a bone biopsy is the gold standard for the clinical 

assessment of tissue-level bone activity and will be extensively addressed further ahead 

in this paper.[38] 

 

MATERIAL AND METHODS 

A literature search was performed in PubMed database. The search included the 

following combinations: (“histomorphometry” OR “histomorphometric”) AND 

(bone[MESH]) limited to English language, review articles in humans with fill text 

available; (“histomorphometry” OR “histomorphometric”) AND (microradiography OR 

micro-computed tomography) AND (“dentistry”[MESH]) limited to reviews in english 

language; (“histomorphometry” OR “histomorphometric”) AND (("Dental 

Implants"[Mesh]) OR (“guided tissue regeneration”[MESH]) OR (“sinus lift”)) which were 

limited to English articles published between 2004 and 2014 with full text available. 

Furthermore, these studies had to meet the following criteria: correct study design with 

detailed histomorphometry protocol description. The titles and abstracts were screened. 

The full texts of all the articles that met the requirements and were accessible were 

collected and reviewed. Their reference was screened for additional publication that 

might have been missed by the electronic search. 

The second part of this work consisted in histomorphometric analysis of existing 

slides with Bioquant® Nova (Bioquant – Image Analysis Corporation, Nashville, United 

States of America) software. Images where acquired from an Nikon® SMZ 1500 

(Nikon®, Japan) stereoscope with Optronincs DEI 750D CE (Optronics, Goleta, 

California, United States of America) digital video camera. Calibration and analysis 

where performed by the same operator. 
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RESULTS 

A total of 287 abstracts were identified through the electronic database with the 

selected terms. After screening 134 publications were excluded because they did not 

meet the inclusion criteria. The full text of the 153 remaining studies were read and 93 

were also excluded because they also did not meet the criteria. The citations of the 6 

remaining citations were screened for additional ones that might have been missed by 

the electronic search. From this extended search, 7 additional cross references were 

included. Finally, 63 papers and 4 books remained. Our analysis for the case reports 

focused on the protocol parameters and the assessment methods. 

The electronic search is resumed in the following diagram: 

 

PUBMED search: 

(“histomorphometry” OR “histomorphometric”) AND (bone[MESH]) 
(“histomorphometry” OR “histomorphometric”) AND (microradiography OR micro-

computed tomography) AND (“dentistry”[MESH]) 
(“histomorphometry” OR “histomorphometric”) AND (“implant[MESH]”) OR (“guided 

tissue regeneration”[MESH]) OR (“sinus lift”[MESH]) 
 
 
 

287 articles: title and abstract reading 
 
 
 

153 remained after exclusion for complete reading 
 
 
 

60 remained and were screened for additional references 
 
 
 
 
 

63 articles 
4 books 

 

For the second part of this work, existing protocol was analyzed and, after existing 

slides histomorphometric analysis, a new protocol was suggested. 

  

7 additional references 
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DISCUSSION 

 

Bone histomorphometry, the assessment of cellular and structural variables on 

histologic sections, is an essential technique for understanding tissue-level mechanisms 

of bone physiology. It is the gold standard for tissue-level bone activity.[38] 

However, before histomorphometric analyses takes place, it is necessary that 

study samples undergo a complex preparation protocol, from specimen collection to 

microscopical observation of the prepared slide. Those steps are:  

 

Specimen collection 

In humans, clinical samples are acquired via a core biopsy in order to obtain an 

intact bone. This kind of biopsy can be attained through either a needle biopsy or an 

open biopsy. Open biopsy is, most commonly, performed when the biopsy site is not 

readily accessible to a biopsy needle or when surgical treatment is already taking place. 

The minimum acceptable tissue to be sampled is 30 mm2 and the minimum perimeter is 

60mm.[28, 29] 

Animal models for bone study are an essential step to study implants or bone 

regeneration materials prior to clinical use in humans. Animal model choice depends on 

bone specific features such as bone macrostructure, microstructure, composition and 

remodeling, with emphasis being placed on the similarity between the animal model and 

the human clinical situation.[39, 40] It should also be taken under consideration the cost to 

acquire and care for animals, availability, acceptability to society, tolerance to captivity 

and ease of housing.[41] Other factors include ease of handling, resistance to infection 

and disease, inter-animal uniformity, tolerance to surgery, adequate facilities and support 

staff. In addition to this, the lifespan of the species chosen should be suitable for the 

duration of the study.[39] 

The most frequently used animal models are the dog, sheep, goat, pig and rabbit 

models for the evaluation of bone-implant interactions[39, 42-44] and primates, dogs, rats, 

rabbits, pigs, hamsters and ferrets for bone regeneration and bone response to 

periodontal treatment.[40, 43, 45-47] 
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There are only minor differences in bone composition between the various 

species and humans. The pig demonstrates a good likeness with human bone, however 

difficulties may be encountered in relation to their size and ease of handling.[39] 

Within a field of study, no single animal model will be appropriate for all purposes, 

nor can a model be dismissed as inappropriate for all purposes. Furthermore, multiple 

model systems are likely required to establish a broad body of knowledge.[48] 

Ideally the biopsy should be obtained from a standard site [30] and it is advised to 

collect at least from two and preferably three different regions[28, 29] and the number of 

sections should be reported. 

Until preparation, the biopsy can be fixed in formalin, 70% ethanol or methanol. 

The latter two give better preservation of tetracycline preservation.[30] 

 

Specimen preparation 

There are two different kinds of histologic samples, one in which the mineral part 

is left intact – undecalcified technique – and the other in which the histologic sample are 

processed after a period of decalcification. The latter one involves the use of an acidic 

solution (such as ethylenediaminetetraacetic acid) to remove the mineral component and 

to allow embedding in paraffin wax which is the standard process performed in most 

histopathology laboratories. Once embedded in paraffin thin sections can be cut using a 

microtome.[30]  

Decalcified samples can be used to study structure and cellular detail but 

fluorochrome labels, which are bound to the mineral portion, is lost in the process, 

impeding bone remodeling study.[27] For immunohistochemistry, paraffin is also preferred 

for it is less harmful to proteins than those substances used in the undecalcified 

technique. Depending on the size of the specimen, complete decalcification can take 

from weeks to months. Decalcifying time can be shortened by increasing the acidic 

concentration but this can alter specimen integrity. Other than that paraffin embedding 

can present a second limitation. Embedded sections can suffer dimensional alterations 

and shrinkage of up to 15%. Another limitation is due to the usually incomplete sample 

decalcification.[4, 14] 

Undecalcified samples can be embedded into a hard plastic like methyl 

methacrylate. Specimen deformation is lower with this technique. This process is faster 

and allows fluorochrome labeling assessment. Plastic embedded specimen can also be 



Bone Histomorphometry | Francisco Basto 

 

 
19 

sectioned using a microtome but are more frequently sectioned with a wafer or wire saw 

resulting in a thicker sample. Immunohistochemistry techniques can also be used but 

protocols must often be adapted. Cryotomy can also be used to obtain undecalcified 

sections. Using liquid nitrogen specimens are flash frozen embedded in optical cutting 

temperature compound (OCT) and cut with a cryostat. This method is more technically 

rigorous than plastic embedding.[49] 

For undecalcified specimen our investigation group follows the protocol by Karl 

Donath & Breuner in 1982 and revised by Donath in 1995. Hard tissues processing is 

based in the Exakt-cutting-grinding system (Exakt-Apparatebau, GmbH&CO, 

Norderstedt, Hamburg, Germany) and encompasses the following steps: [25, 49-51] 

 Fixation and dehydration 

Immediately after specimen collection, it must undergo a fixation process. 

Fixation consists in killing cells while conserving their biochemical structure and 

preserving it from decay and putrefaction. Fixation procedure avoids autolytic cell 

destruction and consequent cellular alteration. It also prevents bacterial contamination 

while increasing specimen strength and improving specimen stains affinity.[25, 49-51] 

Fixation can be achieved by chemical procedures, chemical fixation, or by 

physical procedures, physical fixation. Chemical fixation is based in the reaction between 

simple fixation agents, such as ethanol or acetone, or compound agents, such as 

carnoy’s solution or flemming’s solution. Physical fixation can be achieved through 

specimen heating or specimen cooling. This kind of fixation is more exact because it 

induces less dimensional alterations. Finally, fixation can also be achieved by immersion 

in a fixative volume fifteen to twenty times greater than the tissue volume to be fixated 

or by perfusion where the fixative is inject, in vivo, through the vascular system and 

spreads to the entire organism.[25, 49-51]  

Fixation procedures duration is related to the specimen size and can vary from 

twenty-four hours, when thickness is smaller than 3mm, to over a week, when specimen 

thickness is higher than 5 mm.[25, 49-51] 

The procedure most often adapted by our investigation group is chemical fixation 

by immersion in 10% formalin solution with a phosphate buffer. It is vital that this 

concentration is respected because higher percentages can lead to superficial 

decalcification. This could also result in staining errors. After fixation, water must be 

removed from the specimen through a process called dehydration. The tissue must not 

be dehydrated rapidly because this will cause distortion. Rather, rehydration is carried 
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out in a slow, step-wise manner by passing the tissue block through a series of solutions 

of increasing Ethanol concentration (60%, 80%, 96% and twice at 100%). EXAKT® 510 

Dehydration & Infiltration System provides agitation and vacuum for the process. In this 

way the water is fully leached out and replaced with ethanol.[25, 49-51] 

 Infiltration and embedding 

Infiltration step is also performed with continuous agitation in EXAKT® 510, which 

reduces in half the required time for this step. Solutions with increasing percentages of 

resin (in our group it is used methyl methacrylate – Technovit® 7200 VLC, Kulzer) and 

etanol (resin/alchool; 30/70%, 50-50%, 70/30% and twice with 100%). It is important that 

the maximum possible specimen surface is in contact with the infiltrative solution.  

Embedding is performed with the same resin followed by polymerization with 

Exact® 520 for 8 hours.  

 Initial sectioning 

After embedding, resin blocks are saw cutted according to the desired slide 

orientation within our investigation group Exact® 310 CP is used. 

 Section mounting 

After specific preparation, previously sectioned blocks, are preparated and 

vacuum mounted in a first acylic slide (slide A) with a different, specific, methyl 

metacrilate (Technovit® 4000 VLC, Kulzer). 

 Initial grinding – facing 

This step aims for the obtainment of parallel surfaces to allow further cutting and 

polishing techniques. This is achieved with the Exact® 400 grinder. 

 Final slide mounting – sandwich 

Final slides are prepared with a “sandwich” technique where the slide free surface 

is glued to a second acrylic slide (slide B). A specfic photopolymerizable resin, 

Technovit®7210 VLC, is used in a vacuum press under polymerization light. 

 Sectioning and final ginding 

Sectioning is done using an high precision contact point cutting unity, with speed 

control and irrigation, using 100µm saw (Exakt® 310 CP), and a grinding unity (Exact® 

400 CS). Both units use vacuum fixation. 
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The cutting unity possesses a parallelism system, where slides are fixated, and 

a laser orientation pointer to ensure accurate parallelism between successive cuts and 

correct slide thickness. 

The grinder unity uses an electronic sensor (AW 100 Electronic Measuring 

System) to ensure uniform final slide thickness. 

In this step, the “sandwich” is cutted nearest from the slide B side. Final thickness 

of about 50µm is obtained using a decreasing granulometry diamond layered disks (800, 

1000, 1200, 2500, 4000; Hermes®, Germany). A control measurement is performed with 

a digital micrometer (Mitutoyo® 2093, Digimatic Micrometer, Japan) to confirm slide 

thickness. 

 Staining techniques 

Tissue staining is a technique used to better visualize different tissues, tissue 

morphology and cells under a microscope. By using different stains, it is possible to 

preferentially stain certain cell components, such as a nucleus or a cell wall, or the entire 

cell.[52] 

For important routine diagnostics, established standard histological staining 

methods are discussed here. Basic information on techniques and on the best-practice 

use are mentioned only briefly and therefore do not substitute reference to the specialist 

literature. 

Conventional histologic staining methods 

Staining methods differs whether for calcified or undecalcified specimen. For 

calcified samples all the necessary details are detectable in hematoxilyn and eosin 

stained sections. Even tough, it is preferable to use other stains to highlight particular 

features.[30, 53] It is common to stain a separate section with tartrate-resistant acid 

phosphatase (TRAP) which is specific for osteoclasts.[1, 22, 53]  

In our investigation group, for calcified samples, toluidine blue and hematoxilyn 

and eosin are used. [25, 50, 51] and the protocol adopted is described ahed: 
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I. Toluidine blue in slides with bone specimen 

1. Stirrer slide for 5 minutes in 10% hydrogen peroxide solution 

2. Wash slide under running water 

3. Dry with paper 

4. Dye with toluidine blue for 20 minutes 

5. If necessary (excessively blue slide) use  alcohol to clean the slide 

6. After 5 minutes apply Technovit® 7200 VLC and let it rest for 12 hours. 

7. Polymerization for final protection. Slide placed on top of the 

polymerization table with a drop of Technovit® 7200 VLC place the cover 

slip and polymerize 

 

II. Surface technique with toluidine blue in  slides with bone specimen 

1. Slides placement in a flat surface 

2. Place slide label in the flat surface 

3. Degrease slide with 100% alcohol  

4. Apply formic acid for 4 minutes 

5. Wash slides under running water 

6. Dry with paper 

7. Place slides in methanol  

8. Wash slides under running water 

9. Dry slides with paper 

10. Dye with toluidine blue for 3 minutes 

11. Wash slides under running water 

12. Wash slides with distilled water 

13. Dry slides with paper 

14. Label slides 

 

III. Hematoxylin and eosin staining 

1.  Stirrer slide for 10 minutes in 10% hydrogen peroxide solution 

2.  Wash slide under running water 

3.  Dry slide wit paper 

4.  Stain with hematoxylin and eosin for 30 minutes 

5.  If excessively stained wash with 70% alcohol solution 

6.  Wait 5 minutes ande place in Technovit® 7200 VLC for 12 hours 

7.  Surface polymerization and cover slip placement. 
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For undecalcified samples, Goldner´s trichrone dyes mineralized bone green and 

osteoid red and gives good contrast between them.[30] Using von Kossa differentiation of 

osteoid from mineralized bone is easily achieved, as mineralized tissue stains black and 

osteoid tissue blue.[30, 53] Von Kossa and solochrome cyanin provide similar results.[30, 53] 

It is also common to stain a separate section with TRAP, which will red-stain osteoclasts. 

Safranin O binds to proteoglycans and so it is used to assess cartilage in fracture repair 

studies. Toluidine blue permits visualization of cement lines surrounding osteons and 

hemiosteons.It provides good definition of cellular details. Aniline blue results in a blue 

staining of the bone tissue.[53] 

 

I. Hematoxylin and eosin 

1. Stain with hematoxylin for 20 minutes 

2. Wash with distilled water twice 

3.  Wash under running wtar for 10 minutes 

4. Wash with distilled water 

5. Stain with eosin for 5 minutes 

6. Wash with 96% alcohol soltion 

7. Wash with 100% alcohol for one to two minutes 

8. Xylol II for 5 minutes 

9. Xylol for 10 to 15 minutes 

10. Immediate placement in the mounting solution 

11. Slides in the hothouse for 24 to 48 hours 

 

Even though this protocol is similar to a wide variety of staining agents, trichrone 

dyes usually require a different and specific protocol.  

In vivo labelling:  

All up-mentioned staining techniques can only provide limited temporal 

information. They are static and, therefore, require at least two samples collected at 

different moments to study changes over time. In the 1960s, Harold Frost introduced the 

use of fluorochrome labels, which allow for dynamic analysis of bone change over a 

defined period. They bind to calcium during active mineralization and are incorporated 

into the bone. Tetracycline is the most used fluorochrome in humans although 

doxycycline is also sometimes used. Fluorochrome are administered on two separate 
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occasion. Tetracycline is administered clinically as an oral dose usually for three 

consecutive days with a two or three week administration interval.[27, 30, 54] The biopsy is 

then taken three to fourteen days after.[30, 54] 

Too long interlabel duration can result in an underestimation of double-labeled 

surfaces, as regions will not be engaged in active bone formation at the time of both label 

administration. This phenomenon is often referred to as “label escape”. On the other 

hand, if too little time separates each administration bone formation between labels will 

be insufficient to allow differentiation during analysis.[28, 29] The time after last 

fluorochrome administration is of less importance but should be at least of 3 days to allow 

thee label to bind sufficiently to the mineral in order to endure histologic preparation.[54] 

 

Bone histomorphometry  

One of the first addressed issues with histomorphometric analysis was the need 

to standardize the terminology used in order to improve communication among the 

scientific community. [29] Parfitt was given the task to develop a new and unified system 

of terminology which was promptly adopted and markedly improved the hability to 

communicate within histomorphometrists and with nonhistometrists.[28] That report was 

revised in 2013 by David Dempster. 

The meaning of the term “bone” is one of the first addressed issues. It has at least 

three meanings: mineralized bone matrix excluding osteoid, which restricts bone to hard 

tissue; bone matrix, including both mineralized and non-mineralized tissue; and as a 

tissue that includes bone, marrow and other soft tissue.[28, 29, 55]. The term bone shall refer 

to the second definition and the third shall be refered to as bone tissue.[28, 29] 

The term “trabecular” bone, often used, should also be substituted by 

“cancellous” bone, which is most usually used in textbooks.[28, 29] 

“Osteoblast” is also a source of confusion since it is defined differently in clinical 

and experimental literature. That term should be restricted to cells that are assumed to 

be currently making bone. Inactive osteoblasts are called lining cells and are not 

accounted as osteoblasts. It is also advised to avoid terms that embody assumptions as 

resorpting and formation surfaces. Instead osteoid and eroded surface shall be used. 

Due to the different existing methods to identify osteoblasts and osteoblast, the used 

criteria should always be stated.[28, 29] 

The recommend terms are listed in table I. It is strongly advised that those 

abbreviations are used in order to uniformize reported data. 
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Although all bone journals require articles to be submitted accordingly to the 

standard terminology described bellow, some of the recommendations are not always 

followed. Common omissions are the referents for bone formation rates and the 

specification of the width of osteoid tissue that is measured. Other frequent issues are 

the reporting of derived indices without the primary data, the use of improper referents 

for histomorphometric measurements and the lack of utility in certain measurements and 

endpoints.[27, 56]  

 

 

Table I – List of recommended terms 

A Apposition(al) f Frequency Pf Profile

Ad Adipoocyte G Grow (th)(ing) Pl Plate

Ab Absolute H Haversian Pm Perimeter

Ac Activation Hm Hematipoietic Po Por(e)(ous)(osity)

Aj Adjusted Hp Hypertrophic Ps Periost(eal)(eum)

Al Aluminium Ht Height Pt Point

Ar Area Hz Horizontal Q Quiescent

a Activ(e)(ity) H Hit R Rate

B Bone I Interface Rd Radi(al)(us)

BMU Basic multicellular unity Ia Intra Rf Referen(ce)(t)

Bd Boundary Ic Intercept Rm Remodeling

C Core Il Initial Rs Resorption

Ca Canal(icula)(r) In Internal Rv Reversal

Cd Corrected Ir Inter S Surface

Ce Cell Is Instantaneous Sa Sample

Cg Cartilage It Intersticial Se Section

Cm Cement L Label(led) Sg Sigma

Cn Cancellous Lc Lacuna(r) Sm Seam

Cp Cytoplasmatic Le Length Sn Spongiosa

Ct Cort(ex)(ical) Li Lining Sp Separation

Cy Cycle Lm Lamella(r) St Struct(e)(al)

D Dimensio(al) Lo Longitudinal s Single

De Depth L Lag T Tissue

Dg Degenera(tive)(tion) M Mineral(iz)(ing)(ation) Tb Trabecula(r)

Dm Diameter Ma Marrow Th Thickness

Dn Density Md Mineralized Tm Termin(al)(us)

Do Domain Me Medullary Tr Transitional

Dp Diaphy(is)(eal) Ml Modeling Tt Total

Dt Delta Mo Mononucle(ar)(ated) t Time

d Double Mp Metaphys(is)(eal) U Unit

E Ero(ded)(sion) Mu Multinucle(ar)(ated) V Volume

Ec Endocortical Mx Matrix Vd Void

En Envelope N Number Vk Volkmann

Ep Epiphys(si)(eal) Nc Nucle(us)(ar) Vt Vertical

Es Endost(eal)(eum) Nd Node W Wall

Ex External O Osteoid Wi Width

F Formation Ob Osteoblast(ic) Wo Woven

Fa Fat(ty) Oc Osteoclast(ic) y Year

Fb Fibro(sis)(us) On Osteon(al) Z Zone

Fe Iron Ot Osteocyt(e)(ic)

Fr Front P Period
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Section description 

Data report should be presented as follow: source-measurement/referent. Source 

refers to the structure on which measurements were made. Most common sources and 

referents are listed bellow. Referents importance will be addressed latter on. 

 

 

 

 

 

 

 

 

 

Region of interest (ROI) 

Region of interest is defined as the area of the slide to be studied. It varies in 

shape and dimension between studies and specimens but should be similar for different 

slides in the same study. 

In bone regeneration histomorphometry it should encompass the entire area of 

the created defect. It should also have minimal surrounding tissue in order to avoid errors 

and measure bias. 

ROI delimitation is somewhat subjective and should be done by the same 

operator for every slide in study to minimize bias. 

 

Methods of measurement 

Initially, histomorphometry relied mostly in the application of probability theories 

by the use of estimates. Repeated counting was used to make the estimate as accurate 

as possible. The use of different eye-piece graticules attached to the microscope. Point 

counting was performed by the superimposion of a series of points on the microscope 

and a percentage was calculated from the number of hit points for a particular feature 

from the total possible points. Another method used for measurement of surface areas 

or lengths was the linear intercept method in which an eye-piece graticule enabled the 

superimposing of lines. The number of interceptions with the tissue studied was then 

related with the total interceptions with the reference surface.[30] 

Table II – List of Sources and Referents 

Name Abb. Name Abb.

Total core Tt Bone surface BS

Cortical bone tissue Ct Bone volume BV

Cancellous bone tissue Cn Tissue volume TV

Endocortical surface Ec Core volume CV

Periosteal surface Ps Osteoid surface OS

Transitional zone Tr.Z Bone interface BI

Diaphyseal bone Dp Eroded surface ES

Metaphyseal bone Mp Mineralized surface Md.S

Epiphyseal bone Ep Osteoblast surface Ob.S

Medullary bone Me Osteoclast surface Oc.S

Sources Referents
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Later, the semiautomatic and automatic methods appeared. The semiautomatic 

method involves the use of a microscope equipped with a drawing tube through which 

the image of the digitizing platen is projected over the optical field. The investigator 

selects and traces all histologic structures to be measured by moving a cursor on the 

digitizing platen which is visible by its projection over the histologic field.[30, 57] [58] 

Nowadays the sections are analyzed digitally with image analysis software. The 

system consists of a digitizing tablet, a high resolution image obtained trough the 

microscope and a computer with customized image analysis software.[54, 59, 60] 

 

Measurements 

It is possible to distinguish two kinds of measurements: static and dynamic. Static 

measurements do not provide any temporal information, they do not take into 

consideration the dynamic nature of bone and cannot describe bone processes such as 

bone resorption or formation. Trabecular thickness, number and separation are 

examples of static measurements that characterize trabecular bone structure and bone 

volume, cortical area and porosity are also static measurements that describe the 

amount of tissue. Osteoblasts, osteoclasts and osteoid surfaces are also static.[28, 29] 

Dynamic measurements are obtained trough bone labeling with fluorochrome 

markers in order to assess rates and magnitudes of change in bone tissue in various 

moments in time. With this information it is possible to assess changes in normal bone 

physiology. They can also be used to determine the effect of a treatment or intervention 

over time. Dynamic histomorphometry will be addressed further ahead in this paper.[28, 

29] 

Measurements can also be differentiated in direct measurements or indirect 

measurements. The direct method is more precise but requires randomly chosen 

measurement locations whereas the indirect method is less laborious and requires less 

subject sampling.[28, 29] 

 

Dimensional extrapolation 

Histological sections are bi-dimensional representations of three-dimensional 

structures. It is possible to measure area, length, distance between points or lines and 

number. However, the ultimate goal is to understand the three dimensional reality. 

Stereology, a mathematical discipline, offers the possibility to extrapolate those two-

dimensional measurements to three-dimensional data.[61] The application of stereologic 
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2D 3D

Area Bone volume BV B.Ar

Osteoid volume OV O.Ar

Miineralized volume Md.V Md.Ar

Void volume Vd.V Vd.Ar

Marrow volume Ma.V Ma.Ar

Fibtosis volume Fb.v Fb.Ar

Canal Volume Ca.V Ca.Ar

Cell volume Ce.v Ce.Ar

Cytoplastic volume Cy.V Cy.Ar

Nuclear volume Nc.v Nc.Ar

Length Bone interface BI B.Bd

Bone surface BS B.Pm

Osteoid surface OS O.Pm

Eroded surface ES E.pm

Quiescent srface QS Q.pm

Mineralized surface Md.S Md.Pm

Osteoblast Surface Ob.S Ob.Pm

Single -labeled surface sLS sL.Pm

Double-labeled surface dLS dL.Pm

Osteoclast surface Oc.S Oc.Pm

Reversal surface Rv.S Rv.Pm

Distance Cortical thickness Ct.Th Ct.Wi

Wall thickness W.Th W.Wi

Mineralizedd surface Md.Th Md.Wi

Osteoid thickness O.Th Md.Wi

Label thickness L.Th O.Wi

Trabecular thickness Tb.Th L.Wi

Interstitial thickness It.Th Tb.Wi

Trabecular diameter Tb.Dm It.Wi

Canal Radius Ca.Rd -

Cell height Ce.Ht -

Nuclear height Nc.Ht -

Erosion depth E.De -

Number Osteoblast number - N.Ob

Osteoclast number - N.Oc

Osteocyte number - N.Ot

Adipocyte number - N.Ad

Nuclear number - N.Nc

Canal number - N.Ca

Seam number - N.Sm

Erosion number - NE

Profile number - N.Pf

Type Name
Abbreviations

theorems may be used with acceptable error but the sampling is required to be random 

and unbiased.[61] 

It is recommended that data 

reporting should be consistently two-

dimensional (perimeter, area and 

width) or presented only in the 

corresponding three-dimensional 

terms (surface, volume, thickness).[28, 

29] 

 

Variables 

There are two types of variables 

in histomorphometric analysis: primary 

and derived variables. Primary 

variables are those measured directly 

through histological observation. Those 

variables, which require calculation and 

mathematical formulas, are entitled 

derived variables. The most useful 

variables are frequently derived 

because they allow comparisons 

between groups and calculation of 

information impossible to obtain 

through histological observation. 

Derived variables present a difficulty 

related to accumulation of possible 

inaccuracies. Each primary variable 

measurement is associated with its own 

standard deviation and consequently it 

can affect the reliability of derived 

variables. Nevertheless, the importance 

of those variables outweighs their 

limitations.[28, 29] 

  

Table III – List of primary variables 
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Referents 

Using a referent to normalize results is one of the most important steps when 

publishing information from histomorphometric analysis. When absolute values are used 

there is no way of comparing data because there is no information about the sample in 

study. For example the comparison of osteoclasts perimeter between two samples is 

only fairly produced if results are presented as a relative number to a common referent 

as the bone surface of that sample.[28, 29] 

The referent should be some clearly defined area or perimeter within the section. 

Different referents serve different purposes and lead to different interpretation. It is 

necessary to do so and it is important to clearly distinguish between them. [28, 29]  

Commonly used examples are tissue volume (TV), bone volume (BV), bone 

surface (BS) and osteoid surface (OS). 

 

Bone tissue 

Assessing the type of bone can provide information on whether bone formation 

is occurring normally or not. Some stains or observation under polarized light can make 

this differentiation. Due to its constitution, lamellar bone patterns are easily recognized 

under that kind of light. Its thickness or type of organization can also be observed. There 

are also stains for osteoid bone differentiating mineralized from nom-mineralized bone 

in order to evaluate bone processes.[4, 5, 14] 

When under the microscope, cortical bone tissue seems solid and flat, with an 

homogenous surface. On the other hand, cancellous bone has a sponges’ appearance.[4, 

5, 14] 

Even tough, cancellous bone and cortical bone have the same constitutive 

elements (cells and osseous matrix) they present important functional and structural 

differences.[4, 5, 14] 

Cancellous bone is formed by thin trabeculae with 100 to 150 µm constituted by 

parallel rod, which delimit wide cavities occupied by bone marrow. Trabeculae 

organization forms a tridimensional net, according to mechanical force lines, providing 

its optimal force resistance. Cortical bone is constituted by cylindrical columns, called 

osteons or Havers’ systems, with a diameter that ranges from 150 to 300 µm, therefore 

having the appearance of concentric lamellae surrounding a central canal, the Havers’ 
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canal. Between osteons’ lamellae there are lacunae called osteoplasts. Radially 

disposed canals between osteons can, sometimes, be seen and represent osteocytes 

branches. The peripheric osteons’ layer is often marked by a hyper mineralized line, the 

cement line. This defines the boundary between deferent Havers’ systems.[4, 5, 14] 

 

Cell number and activity 

Knowing the surface occupied with osteoblasts can be a useful tool to predicting 

bone processes. Osteoblasts are often identified by their morphology. It is possible to 

measure their number and surface, usually in relation to bone surface. It is challenging 

to identify osteoblast activity therefore, their assessment is often restricted to osteoid 

regions. In this situations, osteoid is divided in osteoid with osteoclasts (active formation) 

and osteoid without osteoclasts (inactive formation)[28, 29]. It is also possible to use 

immunohistochemistry to identify these cells. The most accurate form to determine 

osteoblasts function is trough fluorochrome labeling. In regions with double label dividing 

the distance between those labels by the number of days between administrations, 

represents the mineral apposition rate (MAR). MAR is considered to be an indicator of 

osteoblast activity.[28, 29] 

Osteoblasts can also be identified by their morphology but are more often studied 

in TRAP stained sections. Osteoclast number and surface are most commonly 

normalized to bone surface as well. Osteoclasts static measurements cannot reflect their 

activity. To predict it is often assessed their presence in eroded surfaces, which is 

indicative of an active resorption site whereas their absence points at an inactive 

resorption site.[3, 6, 62] 

 

Hystomorphometric parameters 

Hystomorphometric parameters are generally divided into two categories: 

structural and remodeling with the latter being subdivided into static and dynamic 

parameters.[28, 29, 54, 55] 

Structural parameters provide information about bone and mass and structure. 

These parameters are related to three-dimensional geometry of the bone and are 

calculated from measurements of total bone area and the total bone perimeter. The 

assessment of bone structure is important due to its relationship with bone strength.[54] 
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Remodeling parameters provide information about the amount of unmineralized 

bone and extent of resorption cavities.[28, 29] 

Dynamic remodeling parameter yields information on bone formation rate and 

can only be measured when patients undergone in vivo labeling or, when conducting an 

animal model study, by comparing samples from studies different timeline moments.[28, 

29] 

 

 

 

 

 

 

 

 

 

 

 

 

 

Dynamic histomorphometry 

Dynamic bone histomorphometry is the standard method for evaluating 

alterations in bone remodeling at the level of the basic multicellular unit. [38] Dynamic 

bone histomorphometry allows various parameters measuring such as mineral 

apposition rate, bone formation rate and activation frequency.[28, 29, 38]  

There are a few limitations to this technique such as the impossibility to make 

other measurements, which require the use of stain, incompatible with fluorochrome 

label analysis. Therefore, it is impossible to identify osteoblasts and osteoclasts.[28, 29, 38] 

The presence of only one or no label can be related to low bone turnover or 

inactive bone surface. This can be supported by low values of bone formation 

parameters such as osteoid or osteoblast surface. An extended label search should be 

done to assess if tetracycline is found in other places to rule out improper labels taking 

or deficient absorption.[28, 29] 

Type of index Name of index Abbreviation Formula

Structural Trabecular number Tb.N (BV/TV)/TB.Th

Trabecular separation Tb.Sp (1/Tb.N)-Tb.Th

Trabecular w idth Tb.Wi (BV/TV)Tb.N

Dynamic Mineralizing surface MS (dLS+sLS/2)/BS

Mineral apposition rate MAR lr.L.Th/lr.L.t

Adjusted apposition rate Aj.AR MAR(MS/OS)

Osteoid apposition rate OAR -

Mineral formation rate MFR MAR(MS/BS)

Bone formation rate BFR -

Bone resorption rate BRs.R -

Mineralization lag time Mlt O.Th/Aj.AR

Osteoid maturation time Omt O.Th/MAR

Formation period FP W.Th/Aj.AR

Resorption period Rs.P FP(Oc.S/OS)

Reversal point Rv.P FP(ES-Oc.s)/OS

Remodeling period Rm.P FP(ES+OS)/OS

BMU life span Sg -

Quiescent period QP FP(QS/OS)

Total period Tt.P FP(BS/OS)

Activation frequency Ac.f 1/Tt.P

Table IV – List of histomorphometric parameters 
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Units and dimensions 

Micrometer and millimeter, to express length, and days and year, to express time, 

are the chosen units to be used. It will depend on convenience, consistency and the 

principle to provide the most important information. Possible ratios should be presented 

in percentage rather than decimal fractions. This simplifies data presentation and makes 

it easier to be interpreted.[28, 29]  

 

 

Limitations 

Bone histomorphometry limitations relate to technical limitations, protocol 

complexity, costs and required time. Cutting and grinding bone blocks may damage the 

interface and influence results.[63] On the other hand, thicker slices result in an 

overestimation of measurements and therefore, sections over 30 mm should be 

avoided.[64] 

Table V – List of units and dimensions 

Parameter Abbreviation Units

Tissue area T.Ar mm2

Bone area B.Ar mm2

Bone perimeter B.Pm mcm

Bone volume BV/TV %

Wall thickness W.Th mcm

Osteoid surface OS/BS %

Osteoid volume OV/BV %

Osteoblast surface Ob.S/BS %

Osteoblast number N.Ob/BS /mm

Osteoid thickness O.Th mcm

Eroded surface ES/BS %

Osteoclast surface Oc.S/BS %

Osteoclast number N.Oc/T.A /mm2

Bone surface BS/TV mm2/mm2

Double-labeled surface dLS/BS %

Single-labeled surface sLS/BS %

Mineralizing surface MS/BS %

Mineralizing surface MS/OS %

Mineral apposition rate MAR mcm/d

Adjusted apposition rate Aj.AR mcm/d

Mineralization lag time Mlt D

Osteoid maturation time Omt D

Activation frequency Ac.F N/y

Cortical thickness Ct.Th mcm

Cortical porosity Ct.Po %

Bone formation rate BFR/BS mcm3/mcm2/d

Bone formation rate BFR/BV %/y
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Main disadvantages are the high cost and delayed time for analysis[65] but the 

biggest limitation is that histology only presents 2D information.[63] 

 

Complementary Techniques to Histomorphometry  

Bone formation techniques and materials are always tested in animals before 

human application. Histomorphometry has been used to evaluate bone response under 

different conditions. Due to its cost, technically demands and time consumption, 

alternative methods have been studied and tested.[32, 35] 

Microradiography is a successful alternative for quantitative evaluation of bone 

defects and bone formation. It is fast, accurate and simple. Its main disadvantage is that 

it can only obtain a bi-dimensional technique and cannot be used to make three-

dimensional volumetric calculation. Recent studies report that microradiography tends to 

underestimate bone defects.[34, 35]  

More recently micro-computed tomography appeared. It is capable of forming 

both bi and tridimensional images with applications in bone formation quantification, as 

well as in bone modeling in bone grafts. It is also fast and allows nondestructive analysis 

without a specific preparation protocol. Even though it has more advantages than 

microradiography, micro-computed tomography is not widely used due to its high 

costs.[35-37, 63, 66, 67] 

Micro-computed tomography presents advantages over histomorphometry but 

only the latter one can make cellular level observation.[35] It is, therefore, usefull to use a 

combination of both histomorphometry and micro-computed tomography to maximize 

obtained information.[63, 67, 68] 

 

Quantitative Histomorphometric Analysis In Dentistry 

In the field of dentistry the most common histomorphometry applications are in 

sinus lift techniques success assessment[69, 70], guided tissues regeneration agents [25, 43, 

45-47, 50, 51] and bone to implant contact.[42-44] 

In our investigation group this procedure is most often used to study and evaluate 

regenerative bone procedures and the most relevant parameters to quantify are: 

1. New bone formation: New bone area / Defect area x 100 

2. Particles percentage: Regenerative material area / Defect area x 100 

3. Proportion between newly formed bone and regeneration material: New bone 

% / Regenerative material % 
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4. Defect resolution: (New bone % + Regenerative particles %) / Total area 

The main aim of this work was to review the protocol at use in our investigation 

group and to propose a new, improved and systematized protocol to optimize results and 

to diminish dispended time. 

It is important to know that this protocol covers only a few features of the BioQuant 

software, which are the histomorphometry procedure for bone regeneration analysis.  

It should also be noted that the system files (e.g., data volume file, array list file, 

and calculation set file) used in this protocol were customized for routine bone 

regeneration analysis. They were manually defined by the author and will not be found 

in other BioQuant systems. 

It is recommended to follow the order of the procedures in Analysis section shown 

below because of the following reasons: (1) some parameters are used to calculate some 

of the later parameters; (2) you can only undo some of the procedures; (3) the program 

may freeze from messy procedures. Once you find you cannot draw anything in the 

image, you have to exit and restart the program.  
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Proposed protocol: 

 

Launch BioQuant OSTEO 2009 from desktop  

Set up your environment to study bone regeneration it is advised to set up an 

environment with the following windows: Shelf; ROI Tools, Select Arrays; Parameters; 

Threshold; Auto Measure; Calculations and Overview. If any of these are not visible, click 

the corresponding button:  

 

Save tracings on image - For some situations, it’s better to show the bone slice 

picture along with its markings/tracings. For example, in a bone resorption experiment, 

as the staining backgrounds are usually very strong, they are much easier to see if the 

edges of pits are highlighted.  

To do this, choose Option -> Save Tracings On Image from main menu before 

making any markings/tracings. Once you done with drawings, choose File -> Save 

Image(s) -> Save Single Image...) 

Get image from microscope: In the main 

menu of BioQuant, go to Image -> live. If microscope is 

on, this should turn the Image Window white instead of 

black.  

Adjust image: place your slide on the scope 

with X0.75 magnification. In the Optronics® unit 

keyboard click Auto Expose button. Now your tissue 

should show. Focus to screen and put a field with some or all white (no tissue) on the 

screen and choose White Balance button. If you prefer it is possible to adjust several 

image parameters manually using: Image -> Video Setup -> Image. 

After this, click Image -> Held to make a still image. Then select File -> Save -> 

Single Image select desired destination folder and save your file. 

A common related issue with this technique is the poor quality of the acquired 

image. This could be improved if several images were acquired with higher magnification 

and then stitched together using a postproduction software to create a higher resolution 

image. 

Figure 1 – Bioquant environment 

Figure 2 – Image menu 
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Figure 2 – Select array window 

Create data set: click File -> New Data Set which will be your “main file” and for 

each new slide it will be necessary to create a new file in Quick Data Set button on main 

toolbar or File -> New -> Quick Data Set… from main menu. Name your data set and 

leave Current Data Set selected. Click Create button.  

Choose arrays for measurement: in Select 

Arrays window, under Select menu, Select All Arrays if 

you need all of them or Load Selected List then choose 

teseJB.bqa and double click D3, D4 and D5 if your 

purpose is bone regeneration analysis. If the Image 

Window screen turns solid yellow after you load the arrays, use the Clear Overlay button 

in Shelf window to see your image. Selected arrays here define what kind of 

parameters you want for the following measurements. The number in the parenthesis at 

the end of every array denotes how many values are measured by it.  

Choose calculation results: Find Calculations window, 

click File -> Load Set from File…, and choose teseJB.bqc in the BQ 

Open File window. The items in the tabs of Calculations window are 

the items you will see in your final results spreadsheet. Each item 

equals a parameter of measurement.  

Note: teseJB.bqa and teseJB.bqc was manually created by 

users to make bone regeneration analysis. It is possible to make 

custom system files to match operator needs and facilitate the 

analysis: 

Define custom array list in Select Arrays window, Select -> UnSelect All Arrays 

-> double click the arrays you want in the Available Arrays box -> repeat until all the 

arrays you want are in the Selected box -> Save Selected List -> name your bqa file. By 

default, your own array list file will be saved to C:\BQOSTEO\Selected Lists.  

Define custom calculation set in Calculations window, choose File -> Select 

New Arrays… A window called Select Calculation Arrays shows up, put the parameters 

you want in to different pages. There are 5 pages you can choose, and normally 3 pages 

are enough. The parameters in page A will show in tab A in the Calculations window. 

Once you are done with selecting, save your own calculation arrays by choosing File -> 

Save Set to File… -> name your bqc file. By default, your own calculation set file will be 

saved to C:\BQOSTEO\Calculation Lists. 

  

Figure 3 – Calculation  

windows 



Bone Histomorphometry | Francisco Basto 

 

 
38 

ANALYSIS 

 

Set magnification and topography: In Parameters window, 

make sure the microscope objective in use matches the magnification 

selected. Check the box for Save Topo as all the topographic info will 

be saved and showed in Overview window.  

Set a consistent ROI for tissue volume measurement. Click wrench icon 

on main toolbar if ROI Tools window is not there. In Create tab of ROI Tools window, 

choose a custom shape from Type drop-down menu if desired. Set the 

height and width or radius. Click Define ROI button, cursor will show up 

in the Image Window in the shape of a cross with a dark-blue shape 

box round it. When you are satisfied with the position of ROI, left click 

to fix it and right click to get out. A 

consistent ROI for all the bone 

slices is critical.  

After this is done, it is necessary to go to 

Options -> Save tracing on image and then select 

File -> Save -> Single Image select desired 

destination folder and save your file with the ROI. 

Also save ROI file file-> save roi. 

Measure tissue volume Highlight D3 in the 

Selected box of the Select Arrays window. Now, your 

ROI turns solid yellow with a green edge. Find Auto 

Measure window (or you can click the compass icon 

on the main toolbar if it is not there), click 

Preview button in General tab. 

Then click Measure button to 

obtain tissue volume (TV). Now 

ROI turns light blue. You will see a box that appears in the Overview 

window. The TV value will appear in the List Current Array window and 

the number in D3 parenthesis will turn to 1. 

  

Figure 4 – Parameter  

windows 

Figure 4 – ROI tools  

windows 

Figure 5 – ROI over slide image 

Figure 6 – Tissue volume measurement 

Figure 7 – Auto measure  

windows 
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Measure new bone volume Highlight D4 in the Selected box of the Select Arrays 

window. It is advised to choose a different color Now, in 

threshold press Select and adjust the color range of the 

desired tissue. It is possible to pick the color in the 

image or to adjust the sliders in the threshold box. After 

this it is important to manually refine using Toggle 

Display Threshold  can be useful to 

confirm selection. When an accurate selection is 

made click the Preview button in General tab. Then 

click the Measure button to obtain new bone volume 

(TV). In this step it is necessary to select Memorize 

to comment in Options menu before saving. It is 

advised to save a new image for each measurement 

step. 

Measure particle volume Highlight D5 in the 

Selected box of the Select Arrays windows and 

repeat the last step procedures. 

If necessary it is possible to manually select 

the particles boundaries using the draw threshold 

tool      After that use the fill closed object tool       to 

fill the selection. If needed, the erase threshold 

tool can also be used. Then click in Auto-Measure -> 

Preview and Measure. 

New slide analysis go to File -> New -> Quick Data Set… and repeat every step 

from the beginning. 

To export the results into an Excel file, choose File -> Save Data, then File -> 

Data Manager. In the BIOQUANT Data Manager window, highlight BQDATA folder in 

the left box as shown below  

Click Search for BIOQUANT Volumes button 

on the main toolbar, you will see all the data sets in 

the middle box. Highlight them, and you’ll see the 

results appear in the right box. 

  

Figure 9 – New bone selected 

Figure 8 – Threshold window 

Figure 10 – Particles selected 

Figure 11 – Data Manager window 
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Click File -> Concatenate Data…, 

when you see the Concatenate Data 

window appears, highlight the data set you 

want to export in the middle box, click Add 

button in the Concatenate Data window. 

You’ll see your data set show up in the Data 

Sets to Concatenate box. Click To Excel 

button to export the data to excel 

spreadsheet file. If you do not want to see 

blank arrays, check Export Calculation Arrays Only box.  

Topography if desired, it is possible to create a topographic image of the slide. 

Go to new atlas window then resize to fit and black box ground . 

You can export your topographic image under File -> Export atlas. 

  

Figure 12 – Concatenate Data window 
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CONCLUSION 

 

Histomorphometry on a bone biopsy is the gold standard for the clinical 

assessment of tissue-level bone activity. 

Bone histomorphometry limitations relate to technical limitations, protocol 

complexity, costs, required time and the impossibility to study a real 3D specimen. It 

could, therefore, be useful to combine histomorphometry analysis with other tri-

dimensional image study methods such as micro-CT to maximize obtainable information. 

Bone histomorphometry protocol relies on a still image and its conditioned by its 

quality. It is, therefore, essential to strictly follow every step from specimen collection to 

slide staining in order to improve slide quality. 

In this protocol, a magnification of 0,75X is used. The author suggests that if 

several images with higher magnification were stitched together with digital image 

processing software it would be possible to obtain a better image quality and, perhaps, 

more accurate results. This conclusion presents an important improvement to the 

technique described and used worldwide in histomorphometry. 

There is some subjectivity during analysis, such as choosing ROI, outlining new 

bone, and regeneration particles. The position at which the specimen and sample are 

prepared, adds variance too. Those factors are not a big issue as long as the operator 

remains consistent during the measurements and has enough samples. In order to be 

more objective, BioQuant users should not know which slice they are working on.  

The array file teseJB.bqa and calculation file teseJB.bqc mentioned in this 

protocol were defined by the author and can be used in future scientific work to simplify 

the procedure. They allow for the percentual study of new bone formation and 

regeneration particles. 

Due to the low accuracy of bioquant software in particle selection it is strongly 

advised that the particles are manually delimited or refined. 
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